booxi status

Incident - We are investigating an issue with our system

Minor incident booxi North America outages booxi Europe outages
2022-05-20 01:33 EST · 3 hours, 39 minutes

Updates

Resolved

This message is to let you know that the situation, related to our SendGrid configuration, has been resolved.

Please take further note that emails exchanged during the service disruption might be delayed.

We sincerely apologize for any inconvenience this may have caused.

May 20, 2022 · 05:13 EST
Investigating

Dear clients,



We are experiencing issues with our sendgrid configuration, which causes delays in sending notification emails. We are currently working with sendgrid in resolving this issue and will keep you informed of the progress. All emails are kept in a queue and will be released as soon as this issue is resolved.


We apologize for the inconvenience and thank you for your understanding.



Booxi support team.

May 20, 2022 · 01:44 EST

← Back