booxi status

Service interruption on booxi.eu due to domain and DNS issues.

Major incident booxi Europe outages
2022-01-25 18:00 EDT · 1 hour, 15 minutes

Updates

Update

All major DNS were updated before midnight EST. Thank you for your patience and understanding.

January 27, 2022 · 07:36 EDT
Update

We are still monitoring the situation, for which most ISP and DNS providers have now updated their DNS, but we are still trying to get SFR to update their DNS, as well as waiting on a few smaller ISP to update too.

It is not possible for booxi to monitor all ISP and DNS as many are blocking this feature, which is why we recommend using a public DNS which would remedy and prevent this problem in the future.

January 26, 2022 · 21:22 EDT
Update

While waiting for all DNS to be update, if your website has loading time issues, please make sure that you load the booxi.eu javascript in async.

Example for book now V2 (none ADA compliant):
script src=”https://www.booxi.eu/api/booknow.js” async=””
Example for book now V3 (ADA compliant):
script src=”https://www.booxi.com/booknow/booknow.js” async=””

If your ISP has still not updated its DNS information, we recommend using public DNS providers instead of relying on your ISP. We will keep you informed of any progress.

January 26, 2022 · 16:04 EDT
Issue

Our service for Europe was interrupted from 18:00 EST until 19:15 EST due to a domain name issue with Namecheap following a DDOS attack on Namecheap. Unfortunately reconfiguring the DNS requires that all DNS (or ISP) update themselves using the new domain configuration (IP). For most DNS this was completed in a few minutes; however, some DNS in Paris and the surrounding may require up to 72H at most to update. To recover immediate access to booxi.eu we recommend that you temporarily switch your DNS to a public one such as google or cloudfare. Refer to: https://www.techradar.com/news/best-dns-server . You may also need to flush the associate cache to resolve the issue immediately.

January 26, 2022 · 12:00 EDT

← Back