booxi status

Booxi minor software update [eu/ru-2022-01-26] from 2022-01-27 00:00 EDT to 2022-01-27 01:00 EDT

Scheduled maintenance booxi Europe - Software updates
2022-01-27 00:00 EDT · 1 hour

Updates

Scheduled

Dear clients,

An upcoming booxi software update will contain the following items :

-Fixed an issue to remove unsupported characters in SMS messages for some phone carriers.
-Implemented new firewall rules to increase security.
-Update mobile app to improve finding availability in the appointment form.
-Update mobile app to allow editing client details.

This update won’t affect your operations.

Sincerely,

-booxi support team

January 25, 2022 · 19:07 EDT

← Back