booxi status

Booxi minor software update [eu/ru-2021-12-01] from 2021-12-01 12:00 EDT to 2021-12-01 13:00 EDT

Scheduled maintenance booxi Europe - Software updates
2021-12-01 12:00 EDT · 1 hour

Updates

Scheduled

Dear clients,

An upcoming booxi software update will contain the following items :

  • Updated the video conference app to improve our accessibility compliance.
  • It’s now possible to force the store category selection in Book Now V2 widget, even if your merchant group has less than 50 stores.
  • Fixed an issue with the multi-service feature, where in some cases selecting the second service rendered a blank page.

This update won’t affect your operations.

Sincerely,

-booxi support team

November 30, 2021 · 16:03 EDT

← Back