booxi status

Booxi minor software update [eu/ru-2021-11-03] from 2021-11-03 12:00 EST to 2021-11-03 13:00 EST

Scheduled maintenance booxi Europe - Software updates
2021-11-03 12:00 EST · 1 hour

Updates

Scheduled

Dear clients,

An upcoming booxi software update will contain the following items :

  • Fixed an issue where the answer to a single question survey did not appear in the staff confirmation email notifications
  • Fixed an issue where a “Thank you” message was sent to no-show participants.
  • Fixed an issue with the multi-service availability calculation.
  • We added a verification step in the staff deletion process, to verify if this staff has any future bookings.
  • It is now possible to book a reservation without providing details for every attendees.

This update won’t affect your operations. Sincerely,

-booxi support team

November 2, 2021 · 13:32 EST

← Back