booxi status

[US] Elevated latency on some Booxi services

Minor incident Booxi North America
2026-09-01 10:50 EDT · 3 hours, 44 minutes

Updates

Resolved

Dear clients,

This incident has been resolved. Our infrastructure provider identified the root cause as an issue that occurred during a maintenance operation, and they have rolled back the changes to restore service. All Booxi services are now operating normally.

Thank you for your patience.

Best,

Booxi team

September 1, 2026 · 14:33 EDT
Update

Dear clients,

Most issues have been resolved and Booxi services are back to normal. Our infrastructure provider is still experiencing some networking issues on their end, so other services may still be intermittently affected.

We will continue to monitor closely and provide updates as needed.

Best,

Booxi team

September 1, 2026 · 13:35 EDT
Update

Dear clients,

We’ve identified the cause of the elevated latency: our infrastructure provider is experiencing a networking issue increasing error rates on their end. They are aware of the issue and working on a resolution; no ETA is available yet.

Error rates on our side remain low, currently around 1%. We will continue to monitor and provide updates as more information becomes available.

Best,

Booxi team

September 1, 2026 · 11:45 EDT
Investigating

Dear clients,

We are currently experiencing a networking issue affecting some Booxi services, starting around 10:50 AM ET. This is causing increased latency for back office login, bookings made from the back office, and outgoing emails.

Error rates remain low at this time. We are monitoring the situation closely and will provide updates as more information becomes available.

Best,

Booxi team

September 1, 2026 · 11:13 EDT

← Back