booxi status

[EU] Platform Issue: Booking [now resolved]

Major incident Booxi Europe
2026-08-25 09:56 EDT · 6 hours, 59 minutes

Updates

Post-mortem

Date: August 25, 2026
Duration: 3:52 PM – 10:59 PM CET
Severity: Major
Status: Resolved

Summary:
On August 25, 2026, between 3:52 PM and 10:59 PM CET, some bookings made through Book Now V3 were not able to be completed. Offline bookings and bookings created through the Booking API were not affected.

Root Cause:
The issue was caused by a security update that incorrectly flagged consent data in Book Now V3 requests as a potential security risk, blocking affected bookings.

Resolution:
The update was identified and corrected, restoring full functionality to Book Now V3 by 10:59 PM CET.

Impact:
Bookings via Book Now V3 during this window may have failed depending on the specific consent content submitted. No data was lost or compromised, and no other booking channels were affected.

We apologize for the inconvenience this may have caused.

The Booxi Team

August 26, 2026 · 16:38 EDT
Monitoring

Dear clients,

A recent platform issue prevented certain bookings from being made (via Book Now).

We have applied a fix, and are monitoring the issue at the moment.

We are actively working on identifying the cause and will post an update soon.

We apologize for the inconvenience.

The Booxi Team

August 25, 2026 · 17:01 EDT

← Back