Booxi minor software update [US/2026-04-01] from 2026-04-01 13:00 EDT to 2026-04-01 16:00 EDT
Scheduled maintenance
booxi North America - Software updates
2026-04-01 13:00 EDT
· 3 hours
Updates
Scheduled
March 30, 2026 · 16:53 EDT
Dear clients,
An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:
In the Booxi API:
- Resolved an issue in the POST /merchant where submitting a tax rate value via the API would return an error.
- The availability search endpoint now returns service names in the client’s preferred language, improving the booking experience for multilingual implementations.
In the Back Office:
- Resolved an issue where v3 Thank You emails displayed an empty section at the bottom of the email.
- Appointment quick notes now enforce a 1,024-character limit, preventing errors caused by oversized input.
- Corrected the button alignment in v3 emails for a more polished and consistent visual presentation.
- Resolved an issue where in some cases, the queue page link would present an invalid tracking number error.
- Added “Client ID” field in the Client report and the Appointment report.
In the Head Office:
- When a service is created or updated at the Head Office level and pushed to stores, the service’s module links are now synchronized, including the external ID and associated metadata. *Note: if any module link exists at the Back Office level, it will be overwritten.
In automated reports:
- Added “Resource ID” and “Resource Name” fields to the queue report.
This software update won’t affect your operations.
Sincerely,
Booxi support team
← Back