Booxi minor software update [EU/2025-06-11] from 2025-06-11 14:07 EDT to 2025-06-11 18:00 EDT
Scheduled maintenance
booxi Europe - Software updates
2025-06-11 14:07 EDT
· 3 hours, 52 minutes
Updates
Scheduled
June 11, 2025 · 14:07 EDT
Dear clients,
An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:
In the booking widget v3:
- Added a tooltip on the geolocation icon shown in the widget when store selection is enabled.
In the Booking API:
- Fixed an issue in the Booking API whereby a 500 error was returned when the input metadata is null.
In the Head Office:
- Fixed an issue whereby pushing a service category translation to associated stores was not being applied.
In the login screen:
- Fixed an issue occurring when users are locked out of their account due to too many failed login attempts: despite successfully recovering their password, users were unable to access their account until the lockout period expired.
This software update won’t affect your operations.
Sincerely,
Booxi support team
← Back