booxi status

Booxi minor software update [US/2025-02-03] from 2025-02-03 11:09 EST to 2025-02-03 16:00 EST

Scheduled maintenance booxi North America - Software updates
2025-02-03 11:09 EST · 4 hours, 50 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • Changed the default value for the Online Personnel selection setting to “No Personnel Selection”

In the booking widget (v3):

  • Fixed a bug where the default Booxi legal terms and conditions link was redirecting to a broken page.
  • Fixed an issue whereby the BNv3 summary screen was always showing the assigned staff member’s name for appointments, even when not requested by the client. It is now only displayed when requested by the client.
  • Improved some Dutch translations.

In the Head Office:

  • Fixed an issue where updating the additional reminder setting from the head office (pushing update to stores) would not update the store settings.

This software update won’t affect your operations.

Sincerely,

Booxi support team

February 3, 2025 · 11:09 EST

← Back