booxi status

Booxi minor software update [EU/2024-11-20] from 2024-11-20 13:50 EST to 2024-11-20 18:00 EST

Scheduled maintenance booxi Europe - Software updates
2024-11-20 13:50 EST · 4 hours, 9 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • Updated the error message occurring when the user reaches the account personnel limit.

In the booking widget v3:

  • Widened the “Add a service” button.
  • Fixed an issue that caused the booking summary screen to display the location of the service instead of the appointment.

In tracking page (v3):

  • Fixed an issue that caused TPv3 to reload when a new booking was created using the “Book Again” button.
  • Changed the display of service instructions in the case of a booking that contains identical services. Now, the instructions will only be listed once.

In the Booking API:

  • Added a new endpoint POST /serviceCategory to create a service category. For more info, see here.
  • Added a new endpoint GET /serviceCategory/list to search for service categories. For more info, see here.
  • Added a new endpoint DELETE /serviceCategory/{serviceCategoryId} to delete a service category. For more info, see here.
  • Added a new endpoint PUT /serviceCategory/{serviceCategoryId}/moduleLink/{moduleId} to update the external module configuration of a service category. For more info, see here.
  • Added a new endpoint GET /serviceCategory/{serviceCategoryId}/moduleLink/{moduleId} to get the module link configuration of a service category. For more info, see here.

This software update won’t affect your operations.

Sincerely,

Booxi support team

November 20, 2024 · 13:50 EST

← Back