booxi status

Booxi minor software update [EU/2024-11-06] from 2024-11-06 12:08 EST to 2024-11-06 18:00 EST

Scheduled maintenance booxi Europe - Software updates
2024-11-06 12:08 EST · 5 hours, 51 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • Fixed an issue with calendar dates when app language is set to Netherlands

In the Head Office:

  • Fixed an issue whereby the service update push from the Head Office wasn’t copying the shopping cart ID to the relevant services.

In tracking page (v3):

  • Fixed an error where the video conference module wasn’t showing up when the video custom link had a mix of text and URL.
  • The tracking page (v3) now displays the time zone used to schedule bookings whose service location is set to “Phone” or “Video conference”.

In the Booxi platform:

  • Group reservations and multi-service appointments now support consents. For more info, see here.
  • Fixed an issue where, for Google Analytics 4, the selection of categories, service, and booking confirmation events were returned twice.

In the Booking API:

  • Added a new endpoint “PUT /service/{serviceId}/translations” to update service translations. For more info, see here.

This software update won’t affect your operations.

Sincerely,

Booxi support team

November 6, 2024 · 12:08 EST

← Back