booxi status

Booxi minor software update [US/2024-09-04] from 2024-09-04 13:10 EDT to 2024-09-04 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-09-04 13:10 EDT · 4 hours, 49 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Booking API:

  • We now allow the creation of a service by duplicating a Head Office service template or a target service. See here for more details.
  • Updated the following endpoints to return resource objects:
    • GET /booking
    • GET /booking/{bookingId}
    • PUT /booking/{bookingId}
    • POST /booking
  • Fixed an issue in the GET /service endpoints where in the cases when the survey is of type “Complex”, the service was returned without the service type.

In the Back Office:

  • Updated the Back office image upload functionality, allowing images with maximal resolution of 1600x1600 pixels and with maximum size of 16MB.

This software update won’t affect your operations.

Sincerely,

Booxi support team

September 4, 2024 · 13:10 EDT

← Back