booxi status

Booxi minor software update [US/2024-08-21] from 2024-08-21 11:30 EDT to 2024-08-21 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-08-21 11:30 EDT · 6 hours, 29 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • Fixed an issue in the Clients tab, where the list selection could reset when clicking outside the client list.

In the booking API:

  • Updated the POST /staff/{merchantId} endpoint, now allowing the creation of staff from a Head Office staff template. See here for more info.

In the Booxi platform:

  • Added more configuration options for webhooks that use OAuth2 authentication. See here for more info.

In the Head Office:

  • Fixed an issue where newly created merchants from the Head Office could have no latitude/longitude.

This software update won’t affect your operations.

Sincerely,

Booxi support team

August 21, 2024 · 11:30 EDT

← Back