booxi status

Booxi minor software update [US/2024-08-07] from 2024-08-07 11:53 EDT to 2024-08-07 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-08-07 11:53 EDT · 6 hours, 6 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • New feature! New appointment approval mode (“Automatic (after online payment completed))” whereby appointments requiring online payment will only be approved AFTER payment has been successfully completed. See here for more info.

In the booking API:

  • Fixed an issue in the GET /service/{serviceId} endpoint, where the service survey text is returned when the survey type is ‘None’.
  • New endpoint POST /service, which allows for the creation of a service. See here for more info.

In the Booxi platform:

In the Head Office:

  • Fixed an issue whereby unauthorized Head office users were able to duplicate templates and edit template information.

This software update won’t affect your operations.

Sincerely,

Booxi support team

August 7, 2024 · 11:53 EDT

← Back