booxi status

Booxi minor software update [US/2024-07-24] from 2024-07-24 11:17 EDT to 2024-07-24 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-07-24 11:17 EDT · 6 hours, 42 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • Fixed an issue where a deleted group reservation service could be assigned to a personnel.

In the booking API:

  • Fixed an issue where, when using the GET /service/list or GET /service/{serviceId} endpoints, the service price was missing in the response.
  • In the GET service/list endpoint, added new search parameters and pagination support. See here for more details.
  • New endpoint GET /service/{serviceId} to retrieve information related to a given service. See here for more details.

In the Booxi platform:

  • Monaco is now supported in the Booxi platform. Please note that support for Monaco in the mobile application is not available yet, but will soon follow.

In the booking widget (v3):

  • The name of Thailand in Thai has been updated to “ประเทศไทย”.
  • Updated the Thai weekday abbreviated names in the BNv3 calendar.

In the Head Office:

  • New feature: Personnel Templates, which allow for quick creation and configuration of staff profiles and facilitate mass editing of staff. See here for more details.

This software update won’t affect your operations.

Sincerely,

Booxi support team

July 24, 2024 · 11:17 EDT

← Back