booxi status

Booxi minor software update [EU/2024-07-17] from 2024-07-17 14:29 EDT to 2024-07-17 18:00 EDT

Scheduled maintenance booxi Europe - Software updates
2024-07-17 14:29 EDT · 3 hours, 30 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the booking API:

  • New endpoint GET /service/list to get services from an external id and module id. See here for more details.
  • The booking API now supports the Thai language.

In the Booxi platform:

  • Fixed a font weight rendering issue for the Thai language.

In the booking widget (v3):

  • Made client email mandatory in the client form for bookings requiring payment by email.

In the Head Office:

  • Fixed an issue where the “Limit Client Contact Access” setting was not pushed when pushing merchant settings from the head office to branch stores.

This software update won’t affect your operations.

Sincerely,

Booxi support team

July 17, 2024 · 14:29 EDT

← Back