booxi status

Booxi minor software update [US/2024-07-10] from 2024-07-10 13:35 EDT to 2024-07-10 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-07-10 13:35 EDT · 4 hours, 24 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the booking API:

  • New endpoint GET /service/list to get services from an external id and module id. See here for more details.
  • The booking API now supports the Thai language.

In the Booxi platform:

  • Fixed a weight rendering issue for the Thai language.

In the booking widget (v3):

  • Fixed a minor bug in the payment flow.

In the Head Office:

  • Fixed an issue where a setting was not pushed when pushing merchant settings from the head office to branch stores.

This software update won’t affect your operations.

Sincerely,

Booxi support team

July 10, 2024 · 13:35 EDT

← Back