booxi status

Booxi minor software update [US/2024-06-26] from 2024-06-26 10:37 EDT to 2024-06-26 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-06-26 10:37 EDT · 7 hours, 22 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the booking API:

  • New endpoint POST /staff​/{staffId}​/passwordRecovery to generate a code that can be used to reset the password of a given staff’s user account. See here for more details.
  • New endpoint GET ​/staff​/{staffId}​/passwordRecovery​/{requestId} to retrieve the information related to a given staff’s password reset request. See here for more details.

In the booking widget (v2):

  • Fixed translations in Czech language.
  • Fixed translations error for French language.
  • Fixed an issue where the loading icon was missing.

In the booking widget (v3):

  • The booking widget now supports online payment using Stripe.
  • Fixed some issues related to the hide staff name feature.
  • Fixed an issue where the user’s choice of newsletter subscription was not saved.

In the Back Office:

  • Fixed an issue with the AM/PM toggle button when choosing the time in the Korean language setting.
  • Fixed an issue with the Hungarian language.
  • Removed the booking survey range question limit.

This software update won’t affect your operations.

Sincerely,

Booxi support team

June 26, 2024 · 10:37 EDT

← Back