booxi status

Booxi minor software update [US/2024-05-29] from 2024-05-29 14:21 EDT to 2024-05-29 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-05-29 14:21 EDT · 3 hours, 38 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Back Office:

  • Fixed an issue that caused the “Location tags” filter to not be taken into account when enabling the “Nearest location” option.
  • Added support for the Hungarian language
    • Hungarian locale rules will now be accounted for: currency symbol, number formatting and date formatting will comply with the HU language.

In the Booking Widget (v3):

  • Added a new parameter “hideSteps” which can be used to hide the service selection step and/or the staff selection step. See here for more details.

In the booking API:

  • Added a new endpoint GET /staff​/{staffId}​/userAccess, which allows retrieval of the user access of a given staff. See here for more details.

In the tracking page (v2):

  • Fixed incorrect formatting for Japanese Address.

In the Booxi platform:

  • Fixed an issue where the address of the client could be missing in the reminder email instead of being obfuscated.

This software update won’t affect your operations.

Sincerely,

Booxi support team

May 29, 2024 · 14:21 EDT

← Back