booxi status

Booxi minor software update [US/2024-05-15] from 2024-05-15 13:25 EDT to 2024-05-15 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-05-15 13:25 EDT · 4 hours, 34 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the booking API:

  • Updated the POST /staff​/{merchantId} endpoint, which now allows creation of a staff by duplication. See here for more details.
  • Added pagination for the GET /staff/list endpoint

In the booking widget (v3):

  • When passing the ‘groupEventId’, removed the requirement to include serviceCategoryId; the result will generate the specific group event corresponding to the chosen ID. See here for more details.
  • Added a parameter for ‘groupEventDate’ (when used, a valid service ID of type ‘group reservation’ must be provided); this allows users to filter group events by date. See here for more details.
  • Fixed an issue whereby the user could not proceed on the merchant page after having removed all services from their cart in the booking widget (v3); the user will now be redirected to the merchant page with the ability to continue.

In the Back Office:

  • Fixed an issue where the personnel profile picture would revert back to the previous picture after uploading a new one.
  • Fixed an issue in Firefox that prevented users from changing the language.

This software update won’t affect your operations.

Sincerely,

Booxi support team

May 15, 2024 · 13:25 EDT

← Back