booxi status

Booxi minor software update [US/2024-05-01] from 2024-05-01 12:02 EDT to 2024-05-01 18:00 EDT

Scheduled maintenance booxi North America - Software updates
2024-05-01 12:02 EDT · 5 hours, 58 minutes

Updates

Scheduled

Dear clients,

An upcoming Booxi software update will be performed without service interruption and will contain the following improvements:

In the Booxi API:

  • We have released a new API endpoint DELETE /staff to delete a staff record.
  • In the Client CRUD API, fields that cannot be updated will now be refused when using POST and PUT endpoints. For example: ‘createdOn’, which is read-only.
  • In the Staff CRUD API, fields that cannot be updated will now be refused when using POST and PUT endpoints. For example: ‘createdOn’, which is read-only.

In the Back Office:

  • If the obfuscation setting is enabled, the relevant client information (i.e. phone numbers, emails, and addresses) included in Staff Booking Notification Emails are now obfuscated. In addition, any client information included in ICS files is also obfuscated.
  • Fixed an issue where dates shown in Japanese were not formatted correctly.

In the Mobile Back Office App:

  • Fixed an issue where the survey answers could disappear when editing an appointment.

In the Booking widget:

  • The following merchant data (i.e. name, address, store code, and merchant ID) has been added to the shopping cart data passed to the redirect URL after the booking widget closes.
  • In the booking widget (v3), we have improved our adherence to ADA compliance protocols by removing the navigation focus on 3 items that were not interactive.

This software update won’t affect your operations.

Sincerely,

Booxi support team

May 1, 2024 · 12:02 EDT

← Back