booxi status

Service not accessible using the web Back Office

Minor incident booxi North America outages booxi Europe outages
2023-06-17 15:07 EDT · 1 hour, 40 minutes

Updates

Update

Dear client,

On June 17th, 2023, at 15:00 EST, an issue was confirmed preventing the use of the web back office. After investigation, we were able to identify the source of the problem related to a Google Analytic issue. We have fixed the issue by temporarily disabling GA. Google has now resolved the issue, and the Booxi web back office is accessible while the mobile app was always accessible.

We apologize for the inconvenience.

Best regards,
-booxi support team

June 21, 2023 · 09:53 EDT
Resolved

Dear client,

On June 17th, 2023, at 15:00 EST, an issue was confirmed preventing the use of the web back office. The issue has been resolved at 16h35. We are still investigating, but the issue seems related to Google Analytics. The platform was still accessible using the mobile app.

We apologize for the inconvenience, we will keep you informed on the origin of the issue.

Best regards,
-booxi support team

June 17, 2023 · 16:35 EDT
Investigating

Dear client,

On June 17th, 2023, at 15:00 EST, an issue was confirmed preventing the use of the web back office. We are actively working on fixing the issue. The platform can still be accessed using the mobile app.

Until we fix the issue, we recommend using the mobile back office.

We apologize for the inconvenience, we will keep you informed as soon as possible.

Best regards,
-booxi support team

June 17, 2023 · 15:07 EDT

← Back