booxi status

Intermittent login errors with the Booxi Back Office

Minor incident booxi North America outages
2023-04-18 07:45 EDT · 3 days, 3 hours, 9 minutes

Updates

Resolved

Dear client,

This April 21st, 2023, we are no more seeing errors when logging in to the Booxi Back Office. We are still waiting on details from Google to confirm the source of the issue. We are now closing this issue.

Best regards,
-booxi support team

April 21, 2023 · 10:48 EDT
Issue

Dear client,

This April 18th, 2023, at 7:45 EST, we are still seeing errors when logging in to the Booxi Back Office. These errors do not prevent using the platform, but you have to try again when your login fails. We are in contact with Google to fix the issue.

Best regards,
-booxi support team

April 18, 2023 · 10:10 EDT

← Back