booxi status

Increase in connection errors on the web Back Office

Minor incident booxi North America outages
2023-04-13 09:00 EDT · 4 days, 6 hours, 6 minutes

Updates

Resolved

Dear client,

The issue we signaled on April 13th, 2023 is now fixed, following an update from Google. Since April 14th 17h, we can confirm that the issue has not been seen again.

Best regards,
-booxi support team

April 17, 2023 · 15:06 EDT
Issue

Dear client,

On April 13th, 2023, at 9:00 EST, an issue was confirmed regarding the web Back Office. The issue is related to load balancing, which may result in errors asking to reload the page, or random failure to sign in. The service is still available, and we are working on resolving this issue asap.

Best regards,
-booxi support team

April 14, 2023 · 15:55 EDT

← Back